Tangerine
Resolved

The issue affecting has been resolved.
Systems are operating normally again.
Thank you for your patience.

Fri, Jan 30, 2026, 03:32 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue affecting has been resolved.
Systems are operating normally again.
Thank you for your patience.

Fri, Jan 30, 2026, 03:32 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Nov 3, 2025, 03:44 PM(2 months earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Nov 3, 2025, 03:44 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Thu, Oct 30, 2025, 07:51 PM(3 days earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sun, Oct 26, 2025, 03:50 PM(4 days earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sun, Oct 26, 2025, 03:50 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sat, Oct 25, 2025, 04:10 PM(23 hours earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Thu, Oct 23, 2025, 03:14 PM(2 days earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Wed, Oct 22, 2025, 09:13 PM(18 hours earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Wed, Oct 22, 2025, 09:13 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Oct 20, 2025, 08:19 PM(2 days earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Oct 20, 2025, 08:14 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Oct 20, 2025, 03:45 PM(4 hours earlier)

Monitoring

We've implemented a fix for the issue impacting {{impact}}.
We're monitoring closely to ensure systems remain stable.
Next update by {{incident.next_update_at}}.

Sun, Oct 19, 2025, 07:19 PM(20 hours earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sun, Oct 19, 2025, 03:38 PM(3 hours earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sun, Oct 19, 2025, 03:37 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sat, Oct 18, 2025, 05:08 PM(22 hours earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sat, Oct 18, 2025, 04:04 PM(1 hour earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sat, Oct 18, 2025, 01:11 AM(14 hours earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Sat, Oct 18, 2025, 12:54 AM(17 minutes earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 10:28 PM(2 hours earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 08:29 PM(1 hour earlier)

Identified

We’ve identified the root cause of the issue affecting Tangerine. A fix is in progress. We'll provide an update by {{incident.next_update_at}}.

Fri, Oct 17, 2025, 07:49 PM(39 minutes earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 06:55 PM(53 minutes earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 06:31 PM(24 minutes earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 06:30 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 06:09 PM(21 minutes earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 05:00 PM(1 hour earlier)

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 04:59 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 04:59 PM

Investigating

We are currently investigating an issue affecting Major Financial Institutions - Canada → Tangerine. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Oct 17, 2025, 04:59 PM
Powered by