Data Aggregation
Resolved

The issue affecting has been resolved.
Systems are operating normally again.
Thank you for your patience.

Fri, Jan 30, 2026, 03:41 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue affecting has been resolved.
Systems are operating normally again.
Thank you for your patience.

Fri, Jan 30, 2026, 03:41 PM

Investigating

We are currently investigating an issue affecting Flinks API Services → Aggregation - Retail and Business. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Jan 26, 2026, 05:00 PM(3 days earlier)

Investigating

We are currently investigating an issue affecting Flinks API Services → Aggregation - Retail and Business. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Jan 26, 2026, 03:39 PM(1 hour earlier)

Investigating

We are currently investigating an issue affecting Flinks API Services → Aggregation - Retail and Business. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Jan 26, 2026, 03:39 PM

Investigating

We are currently investigating an issue affecting Flinks API Services → Aggregation - Retail and Business. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Jan 26, 2026, 03:20 PM(18 minutes earlier)

Investigating

We are currently investigating an issue affecting Flinks API Services → Aggregation - Retail and Business. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Mon, Jan 26, 2026, 03:20 PM
Powered by