Scotia
Resolved

The issue affecting has been resolved.
Systems are operating normally again.
Thank you for your patience.

Wed, Feb 4, 2026, 03:32 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue affecting has been resolved.
Systems are operating normally again.
Thank you for your patience.

Wed, Feb 4, 2026, 03:32 PM

Investigating

We are currently investigating an issue affecting Flinks Retail - Canada → Scotia. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Wed, Feb 4, 2026, 05:49 AM(9 hours earlier)

Investigating

We are currently investigating an issue affecting Flinks Retail - Canada → Scotia. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Wed, Feb 4, 2026, 05:49 AM
Powered by