Flinks Outbound
Resolved·Degraded performance
Fri, Feb 13, 2026, 02:30 AM
(2 weeks ago)
·
Affected components
Flinks Outbound - Retail and Business
Updates

Resolved

The issue affecting Flinks Outbound has been resolved.
Systems are operating normally again.
Thank you for your patience.

Fri, Feb 13, 2026, 02:30 AM

Monitoring

We've implemented a fix for the issue impacting Flinks Outbound.
We're monitoring closely to ensure systems remain stable.


We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Feb 13, 2026, 12:34 AM(1 hour earlier)

Identified

We’ve identified the root cause of the issue affecting Flinks Outbound.
A fix is currently in progress.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Feb 13, 2026, 12:11 AM(22 minutes earlier)

Identified

We’ve identified the root cause of the issue affecting Flinks Outbound.
A fix is currently in progress.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Thu, Feb 12, 2026, 11:40 PM(30 minutes earlier)

Investigating

We are currently investigating an issue affecting Flinks Outbound. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Thu, Feb 12, 2026, 11:34 PM
Powered by