Resolved
The issue affecting Data Aggregation - Retail and Business has been resolved.
Systems are operating normally again.
Thank you for your patience.
Monitoring
We've implemented a fix for the issue impacting Data Aggregation - Retail and Business.
We're monitoring closely to ensure systems remain stable.
We will share an update as soon as more information becomes available.
Thank you for your patience.
Flinks Team
Identified
We’ve identified the root cause of the issue affecting Data Aggregation - Retail and Business.
A fix is currently in progress.
We will share an update as soon as more information becomes available.
Thank you for your patience.
Flinks Team
Investigating
We are currently investigating an issue affecting Data Aggregation - Retail and Business. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.
Thank you for your patience.
Flinks Team