Data Aggregation - Retail and Business
Resolved·Degraded performance
Fri, Feb 20, 2026, 08:43 PM
(1 week ago)
·
Affected components
Data Aggregation - Retail and Business
Updates

Resolved

The issue affecting Data Aggregation - Retail and Business has been resolved.
Systems are operating normally again.
Thank you for your patience.

Fri, Feb 20, 2026, 08:43 PM

Identified

We’ve identified the root cause of the issue affecting Data Aggregation - Retail and Business.
A fix is currently in progress.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Feb 20, 2026, 08:38 AM(12 hours earlier)

Investigating

We are currently investigating an issue affecting Data Aggregation - Retail and Business. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.

Thank you for your patience.
Flinks Team

Fri, Feb 20, 2026, 08:05 AM(33 minutes earlier)
Powered by